February 21

Part 55: My vCloud Journey – Importing OVFs into the Catalog Problem

In my recent adventures in the world of vCloud Director I built a brand new vCD environment – all nested inside vCloud Director itself. To save time I exported one of own vApps from existing vCD environment and attempted to import into this new version. However, whenever went to do the import I got this somewhat cryptic message:

Screen Shot 2013-02-15 at 15.19.14

I noticed the “red error” lines were around the Organization Virtual Datacenter. In turns out I had been rather hasty in setting the Hardware Levels on the Provider Virtual Datacenter. I’d accidentally set the HW Level to be 7, and the .OVF I was trying to import was built on HW Level 9. I’ve had a similar issue when trying to take my .OVFS from vCloud Director 5.1 to a public cloud provider who is running on an older or hybrid release of vCloud Director 1.5.

In this case all I had to do to fix this issue all I need to do was locate the Provider vDC in vCloud Director and change the HW Level therein:

Screen Shot 2013-02-15 at 13.18.19

One thing to mention about changing the Hardware Version – its not undoable. If you do try to switch the pVDC back to a lower-level you will find that “downgrades” are not supported…

Screen Shot 2013-02-15 at 13.20.21

 



Copyright 2018. All rights reserved.

Posted February 21, 2013 by Michelle Laverick in category "Cloud Journal